LAB 13: HSRP (Hot Standby Router Protocol) - NetwaxUL

Breaking

Facebook Popup

BANNER 728X90

Tuesday, November 17, 2015

LAB 13: HSRP (Hot Standby Router Protocol)

Task

Topology

  1. Configure IP Addresses as per given in topology.
  2. Configure Web_Server and NTP Server as per given in topology.
  3. Configure ISP as a NTP Client.
  4. Configure Eigrp as per given in topology.
  5. Configure MLS1 and MLS2 for HSRP. Make sure Virtual IP for HSRP is 192.168.200.254.
  6. Make sure Authentication on HSRP is MD5 use 4%ghT) as a password.
  7. Make sure MLS1 is always Active.
  8. Make sure MLS1 and MLS2 track fastethernet 0/0.
  9. Make sure PC1, PC2 and PC6 send their traffic to MLS2 and PC3, PC4 and PC5 send traffic from MLS1 with secure communication. Use Virtual IP is 192.168.200.253 and use authentication MD5 use 4%ghT).
  10. Make sure ZBF send internal traffic via NATTING. Use PAT for this scenario.
  11. Make sure all Pc's setup clock via NTP Server.
  12. Make sure all PC's ping netwaxlab.com and blog.eincop.com. 

Solution

 

Task 2: Configure Web_Server and NTP Server as per given in topology.

On Server=======

no ip routing
ip default-gateway 169.112.87.1


Web_Server
=========

ip dns server
ip host netwaxlab.com 100.100.100.100
ip host blog.eincop.com 101.101.101.101

NTP
====

Server# set clock (you need to set clock with this command)
Server(config)# ntp master


Task 3: Configure ISP as a NTP Client.

Server(config)# ntp server 169.112.87.200

 

Task 4: Configure Eigrp as per given in topology.


On ZBF
======

router eigrp 100
 redistribute static
 network 192.168.1.0
 no auto-summary
 exit

On HQ
======

router eigrp 100
 network 10.0.0.0 0.0.0.255
 network 20.0.0.0 0.0.0.255
 network 192.168.1.0
 no auto-summary
 exit

(Make sure you need to use "ip routing" command to enable routing on Multi Layer Switch)

On MLS1
=======

ip routing

router eigrp 100
 network 10.0.0.0 0.0.0.255
 network 192.168.200.0
 no auto-summary
 exit

On MLS2

=======

router eigrp 100
 network 20.0.0.0 0.0.0.255
 network 192.168.200.0
 no auto-summary
 exit



Task 5: Configure MLS1 and MLS2 for HSRP. Make sure Virtual IP for HSRP is 192.168.200.254.

On MLS1
=======

interface f0/1
 standby 1 ip 192.168.200.254
 standby 1 priority 200
 exit

On MLS2
=======

interface f0/1
 standby 1 ip 192.168.200.254
 exit



Task 6: Make sure Authentication on HSRP is MD5 use 4%ghT) as a password.


On MLS1
=======

interface f0/1
 standby 1 authentication md5 key-string 4%ghT)

On MLS2
=======

interface f0/1
 standby 1 authentication md5 key-string 4%ghT)


Task 7: Make sure MLS1 is always Active after recover the link.


On MLS1
=======

interface f0/1
 standby 1 preempt
 exit



Task 8: Make sure MLS1 and MLS2 track fastethernet 0/0.


On MLS1
=======

interface f0/1
 standby 1 track f0/0
 exit

On MLS2
=======

interface f0/1
 standby 1 track f0/0
 exit



Task 9: Make sure PC1, PC2 and PC6 send their traffic to MLS2 and PC3, PC4 and PC5 send traffic from MLS1 with secure communication. Use Virtual IP is 192.168.200.253 and use authentication MD5 use 4%ghT).


(Load Balancing Concept in HSRP)

On MLS1
=======

interface f0/1
 standby 2 ip 192.168.200.253
 standby 2 authentication md5 key-string 4%ghT)
 standby 2 track FastEthernet0/0
 exit

On MLS2
========

standby 2 ip 192.168.200.253
 standby 2 priority 200
 standby 2 preempt
 standby 2 authentication md5 key-string 4%ghT)
 standby 2 track FastEthernet0/0


(Configure PC1, PC2 and PC6 default gateway is 192.168.200.253 and PC3, PC4 and PC5 default gateway is 192.168.200.254.)



Task 10: Make sure ZBF send internal traffic via NATTING. Use PAT for this senerio.


On ZBF
======

ip access-list extended NAT
 permit ip 192.168.1.0 0.0.0.255 any
 permit ip 10.0.0.0 0.0.0.255 any
 permit ip 20.0.0.0 0.0.0.255 any
 permit ip 192.168.200.0 0.0.0.255 any
 exit

interface f0/1
 ip nat inside
 exit

interface f0/0
 ip nat outside
 exit

ip nat inside source list NAT interface FastEthernet0/0 overload

verify it using "sh ip nat translations" command.



Task 11: Make sure all Pc's setup clock via NTP Server.

(you need to use clock setting in your pc and provide NTP server ip address. It will sync and show the time)



Task 12: Make sure all PC's ping netwaxlab.com and blog.eincop.com.

(first you need to ping 169.112.87.200, If it will responce then you need to configure you dns using the same ip). Now generate ping for netwaxlab.com and blog.eincop.com.

Make sure you need to provide static route in ISP to 100,100.100.100 and 101.101.101.101.

3 comments:

  1. why we are not able to get older posts for CCNA & CCNp ?? we miss you, your sites is not opening... whats going on ?

    ReplyDelete
    Replies
    1. Dear Jignesh Patel,
      Recently, please subscribe our blog for latest posts.

      Thanks
      Team
      NetwaxLab

      Delete